Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

LFS error

Valerie Smith March 21, 2023

I can't figure this one out.

I'm getting a LFS error when I try to push saying that my account is out of file storage. But when I go to my repository, it is telling me that I still have over 800Mb of storage left. I've removed all bloated files from my push and am still getting the same error.

I've also tried deleting the repo and starting over.


1 answer

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 22, 2023

G'day, @Valerie Smith and Welcome to the community!

I believe the reason why you are blocked from making a push is that your account was previously on a Free plan, which only entitled you to 1 GB LFS storage.

These limitations is mentioned on our billing page, which I highly suggest you review to understand them better:

That being said, you can check your current usage by going to Workspace settings > Plan details.

I hope this helps.


Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events