Error 500 when browsing repositories or pushing to Bitbucket

We are getting error 500 when trying to browse any repository via web or trying to push to any repository. All users are getting this. None of the causes/solutions I found online seem to help. Any ideas?

500.PNG

1 answer

Hi Daniel,

To find out what's going on we'd need to look at the logs in the <BitbucketHome>/log directory. Is there a way you can post them online somewhere?

Cheers,

Christian

Premier Support Engineer

Atlassian

Sure, can I have your email or some private channel to send you the link?

Thanks,
Daniel

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

22,364 views 26 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you