Cann`t clone mercurial repo

I`m try clone my mercurial repo and receive this errorsimage2015-6-24 13:59:21.png

how fix it?

1 answer

0 vote

Hello, 

 

This looks like Mercurial couldn’t find the cacert.pem. 

 Can you check if the path of the file is correct? Also, please take a look into this link:

https://mercurial.selenic.com/wiki/CACertificates#Windows

 

Hope this helps. 

 Renato

Hi, Checked, path of file is correct. And this not helps... Resolved: I install Tortoise SVN and set it in SourceTree mercurial settings as a current system

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 06, 2018 in Bitbucket

Do you use Bitbucket Cloud and Jira Cloud? If so, let us know!

Hi Community, I'm Julia and I'm on the Jira Software Cloud marketing team!  We're looking for companies or teams using Bitbucket Cloud and Jira Software Cloud. If your team fits the t...

154 views 6 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you