Can not clone push to repo

Md.Mahade Hassan July 12, 2022

My previous email was : mahade.hasan68@gmail.com
Then i changed to mahade@quester.io

after that all my repo are not sync with local. i am not able to clone, push etc.
Than i tried to change the user name but after changing my user name still not working.

i can login to my account via browser with new email but can not login with new username

1 answer

1 accepted

0 votes
Answer accepted
Pramodh M
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
July 12, 2022

Hi @Md.Mahade Hassan 

Welcome to the Community!!

If you are able to access the repo in the Browser, you will have to remove the existing credentials in the system and authenticate again in order to clone the repositories.

Can you try the below steps and let me know if it worked

https://community.atlassian.com/t5/Bitbucket-questions/unable-to-access-clone-repo-The-requested-URL-returned-error-400/qaq-p/1997903

Thanks,
Pramodh

Md.Mahade Hassan July 18, 2022

I have generate app password
with this password now repository are syncing.
thanks

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events