Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,809
Community Members
 
Community Events
176
Community Groups

how can I get rid of the following locked screen after renewing my trial license?

Here is the screen:

As you see it requires an filling up an additional field which I have no way of filling?

I need to get rid of that field which is called,"Please enter the word as shown below"

 

Screenshot from 2018-01-05 09-36-30.png

1 answer

1 accepted

2 votes
Answer accepted

Hi Tome,

There is a knowledge base article titled Captcha not showing after a couple of failed attempts that may help with this:

Cause

The first thing will be to check whether or not you are running bamboo on a supported JDK. This should usually be OpenJDK 1.7 or Oracle JDK 1.6 or 1.7. Check this on our Supported platforms page. Another root cause could be that your server is headless which means that there s no graphic environment to load the captcha service.

Resolution

  1. Stop Bamboo
  2. Edit the HOME/xml-data/configuration/administration.xml file and you will see a block:

    <captchaConfiguration>
    <enableCaptcha>true</enableCaptcha>
    <enableCaptchaOnSignup>true</enableCaptchaOnSignup>
    <maxLoginAttempts>3</maxLoginAttempts>
    </captchaConfiguration>

    change it to below and restart Bamboo to disable captcha so that you can get access

    <captchaConfiguration>
    <enableCaptcha>false</enableCaptcha>
    <enableCaptchaOnSignup>true</enableCaptchaOnSignup>
    <maxLoginAttempts>3</maxLoginAttempts>
    </captchaConfiguration>
  3. Now verify from your system information page whether you have this environment variable set:  -Djava.awt.headless=true . If its not set, please set it based on the guide Configuring your system properties

Let me know if that helps.  If not, take a look at the logs and see if you see anything similar to the log snippet from the article I referenced.

Cheers,

Branden

Hello Brandon,

 

I did not have captchaConfiguration block in my administration.xml file. So, I just added it there, restarted it, and my problem was solved.

 

Thank you very much

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events