User moved a plan on bamboo and the old links still exist as broken links

One of our users moved a plan in between projects. The move appears to have happened successfully, but the old plans are still visible on the dashboard but simply lead to errors/page not found. I've attempted a full reindex on Bamboo to see if that would resolve the issue but the old/moved plans still show up under the project.

My expertise on Bamboo is fairly limited, has anyone seen this before and know how to resolve?

We're currently on Bamboo version 5.7.2 (self-hosted)

Thanks!

1 answer

I've seen that before and I feel your pain.

I recall each time, restarting Bamboo resolved the issue.

 

Thanks Ron - We'll give that a shot. Appreciate the fast response!

Suggest an answer

Log in or Join to answer
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,068 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot