Tomcat has started successfullly but bamboo was not running

Hi,

I installed bamboo in one of my instance with root user. And created bamboo-home and provided bamboo -home location in bamboo installation directory as mentioned in your documentation.

Installed mysql server on same instance and created db and user for bamboo.

And then executed start-bamboo.sh with root user, it is saying that tomcat started but bamboo application was not running. In logs folder there is no catalina.out file.

Same issue facing with crowd also.

Please help me to debug this.

Regards,

Swetha

 

1 answer

0 votes
Marcin Kempa Atlassian Team Jun 19, 2016

Hi @swetha bammidi!

I assume you are using latest versions of Crowd and Bamboo?

What version of Java are you using? Both Crowd and Bamboo require JDK 1.8. Could you check if you have properly configured JAVA_HOME?

 

Thanks,

Marcin

 

Suggest an answer

Log in or Join to answer
Community showcase
Renan Battaglin
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,072 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot