Issues with builds showing on build dashboard.

Having a odd issue with bamboo. When running a build plan & telling it to detect builds, I can see in the log that they are known to bamboo but when checking the build dashboard the builds icon next to the plan name doesn't show as it should/did in the past.

I can see in the log with debug enabled - VCS branch VCS Branch [1.0.24] is known to Bamboo.  No action will be taken.

So it appears that bamboo can see that branch but the icon with branch listings doesn't show as it does on others.

Tried re-indexing, no change.

1 answer

0 votes

Please create request at support.atlassian.com to let our support help you with this issue

Suggest an answer

Log in or Sign up to answer
Community showcase
Published yesterday in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

226 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you