HipChat Server Integration no longer working from Bamboo 5.10.0

Hello,

It seems with Bamboo 5.10 the HipChat Server notification is no longer working.  Any suggestions on how to fix and test?

Thank you.

1 answer

1 accepted

This widget could not be displayed.

Hi Neal,

There are some changes in 5.10.0 that if I understand correctly there are already new fixes for.

See https://answers.atlassian.com/questions/35752150, and try updating to the new HipChat plugin linked from Krystian Brazulewicz's answer.

That worked but Bamboo seems to be the last to get native HipChat integration and it would be easier for us if that appeared in the admin please.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

64 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you