Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,410
Community Members
 
Community Events
177
Community Groups

Can't authenticate with Bitbucket Server despite successful public key storage

Hi,

I am trying to create bamboo Plan using Bamboo specs template,actually i use two Bamboo servers one for Test and the other is for Prod.

when i use My bamboo test everything is alright because bamboo and bitbucket are on the same VM. 

but when i tried to use bamboo Prod, i get this exepection :

Can't authenticate with Bitbucket Server despite successful public key storage: ssh-rsa AAAAB3NzaC1yc2EAAAADAQABAAABAQDNY/piNVkL5.........

 

2 answers

I got this error when I tried to add a repo from our Bitbucket server, when the repo was empty. Once I made an initial commit the error got cleared.

Thanks a lot! Was driving me crazy

1 vote
robhit Atlassian Team Feb 07, 2018

Hi Foued,

Thanks for your question!

Could you please try to follow the below link to see if it helps:

https://confluence.atlassian.com/bamkb/new-access-key-is-required-but-could-not-be-added-to-bitbucket-server-808616180.html

Else, share a bit more stack trace to know what exactly is wrong.

Thanks,

Robhit

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events