Build stays queued forever

I have a very simple Plan set up that just checks out source from a github repository. For some reason, builds are queued indefinitely without ever starting. I have several agents running several buids on other repositories (with the same credentials, all on github), and all should have the capability to do this build.

What can I do to force this build to start?

2 answers

Were you able to check logs?
By that you mean build logs? The build never left queuing so it never generated logs. As far as bamboo logs are concerned, I didn't really see anything out of the ordinary. The job started and the page kept doing GET requests to query the status. That's about it.
By that you mean build logs? The build never left queuing so it never generated logs. As far as bamboo logs are concerned, I didn't really see anything out of the ordinary. The job started and the page kept doing GET requests to query the status. That's about it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Statuspage

Introducing Statuspage Getting Started guides! First up: What is Statuspage?

Over the next several weeks we'll be sharing some of our Getting Started guides here in the community. Throughout this series of posts, we'd love to hear from customers and non-customers ab...

215 views 4 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you