Bamboo not detecting branches when the option "Automatically manage branches" is checked

Hey guys, 

 

   Our bamboo server decided to not show any of the branches next to my build plan now... 

   I have check the option of "Create plan branches for branches detected in the repository". 

   Enabled the DEBUG logging on com.atlassian.bamboo.plan.branch.BranchDetectionServiceImpl (in Administration/Log Settings)

   Looking at the log, i see 

   " [BranchDetectionServiceImpl] VCS branch VCS Branch [...] is known to Bamboo. No action will be taken. "

   and yet still no branches icon next to my build plan...

 

Thanks in advance,

p.s. It was working fine before!!

2 answers

0 vote

Hello,

Please create request at support.atlassian.com to get in touch with our support team

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 18, 2017 in Bamboo

FAQ: How to Upgrade Bamboo Server

Bamboo 5.9 will no longer be supported after June 12, 2017. What does this mean? As part of our End of Life policy, Atlassian supports major versions for two years after the first major iteratio...

1,579 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you