Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

account disabled Edited

hi ,

i am writing this by logging from my personal atlassian account i.e hello2pankaj@gmail.com. its because with my official account (pankaj.thapliyal1@ness.com) , i am ubale to login.

I have a official atlassin account as pankaj.thapliyal1@ness.com.

however when i try to login with this account, i always get below error.

AADSTS50105: The signed in user is not assigned to a role for the application 'ded287c6-38e9-4b76-94eb-889bb0c9858b'(Atlassian Cloud).

I only created the atlassian account with pankaj.thapliyal1@ness.com , so not sure who is my Admin?

Please help urgently

1 answer

0 votes
Dave Meyer Atlassian Team May 31, 2020

Hi @Pankaj Thapliyal ,

It sounds like when you log in with your @ness.com Atlassian account, you are being redirected to your company's SSO login, which is blocking you from accessing Atlassian Cloud products. Typically this would be maintained by your company's IT department if the error is coming from the SSO login screen itself.

Regards,

Dave

Hi Dave,

Thanks for response. However , atlassian login page doesnt ask me for credentials. Its asks for sso with google or microsoft.

Why the login page doesnt ask me credentails?

Login page shows me below controls

  • Emailid textbox
  • Continue button : on click of which imlicitly takes microsoft sso
  • SSO with google link
  • SSO with microsoft link

I cleared my cache, passwords from browser but no help.

I even tried with edge browser from which i never tried atlassin login but same here as well it doesnt ask me password but only give optikn to sign with SSO first.

 

Please guide. I would be very thankful

Dave Meyer Atlassian Team Jun 01, 2020

Hi @Pankaj Thapliyal ,

This is because someone at Ness has enabled SSO through Microsoft for all users with @ness.com email addresses on their Atlassian account. When SSO is enabled, you are no longer able to log in with your standard credentials, you have to log in through Microsoft SSO.

Ok. But then why i get error "signed in user  not assigned to role of application..."

 

Who will assign me role in application as per this error?

 

Sorry for these questions but i am not sure who can help me.

Dave Meyer Atlassian Team Jun 01, 2020

This error is coming from Ness' Microsoft SSO, so it would need to be resolved by one of Ness' IT administrators that manages which applications employees have access to.

Thanks Dave. I will follow with our IT admins.

you have been very helpful.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Access

We're launching improved navigation for admins

Hi Atlassian Community, My name is Avni Barman and I am a Product Manager on the Atlassian Access team! One of my top priorities is to help make the administrator's life easier through improved pro...

927 views 1 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you