Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Getting 400 bad request while trying to "Xray - Import Execution Results" in Xray test execution

Pavan Tulasi
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 8, 2024

When i try to import junit xml execution result in Xray website I am facing the below error with 400 responce in the browser console.
"Error Importing Execution Results

Error creating issues in Jira!"

P.S i also tried with Junit file provided in "" website but still facing the same error

1 answer

Suggest an answer

Log in or Sign up to answer
0 votes
Dave Rosenlund
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 8, 2024

Hi, @Pavan Tulasi. Welcome to the community  👋

A quick search of the community shows that this question comes up from time to time. Unfortunately, no one has posted a solution. However, the recurring advice that people seem to be following is that contacting the Xray support team is the way to go.

Assuming you do and you discover the solution, it would be great if you come back and tell us about it so that others might find it here in the future 😎

Good luck,


AUG Leaders

Atlassian Community Events