Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Original Story Points

the column is coming blank for me always, how to do the baseline?

3 answers

To set the "Original Story Points" in Portfolio, you can either manually populate the column or you can Set Targets

When you hover over an item in the Scope tab of a Plan, you will see a checkbox (this is the same checkbox you can use to exclude an item from the Plan). If you check that, another set of menus appears next to Scope at the top of the scope list. Click the one that says Set Targets. Set Original Story Points from Current allows you to populate the Original Story Points column with what is currently in the Story Points column. 

This also allows you to view the Target Schedule under the Schedule menu next to the calculate button.

Story Points Column will populate from the hierarchy in JIRA plus the points listed in the Story Points Column. 

Hope that helps! 

I dont see the option for Set Targets.  how do I enable that? 

In a Plan on the Scope Tab...

On the Scope Detail (the list of issues), to the right of the # sign, there's a checkbox. If you check it, that will allow you to set targets (like the original story points). 

There's not a way to "enable it" (unless you're running an old version of Portfolio for Jira). 2.18 is the latest. I don't remember which version added Target Schedules, but I believe it's been live since August 2017. 

I a using Cloud and I am not able to find the setting.. ?


Hi, Claus! 

In the upper right hand corner, next to Calculate, you should be able to switch between Schedule, Capacity, and Target Schedule. 

Select Target Schedule

Once you've done that, go ahead and select the issues again, and Set Targets should show up next to Exclude from Plan. I've included the link about Target Dates from the Cloud documentation below.

@Amanda {Praecipio} I  hate to say it but I've tried that and its not showing up 

I think is up to you.  The column is inside Portfolio, and I don't think will come to Portfolio any value from JIRA.  


Errata Corrige:  just tried on a Time based Plan and it works. I'm wondering about the story points now....

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events