We use Confluence Cloud for our documentation and wants to give read access to certain spaces for everyone.
Currently, the spaces are configured with read access to Anonymous.
However, this seems to have the disadvantage that sometimes visitors with a cached Atlassian id/login are refused access. Probably because such a visitor is not strictly Anomyous.
How do we configure Confluence Cloud spaces with actually read access for everyone? Users with or without an Atlassian id/login.
Thanks,
Jes