Hi,
I have some confluence backups of multiple confluence spaces size large than 10GB.
I am consistently getting error: unable to unzip the backup.
Can you help us what could be issue? attaching a snapshot for reference.
Hi @Sivarama Krishna CH,
this could be caused by a wide variety of factors, do investigate we'd need more information, especially what errors are displayed in the logs located in your jira_home/log/atlassian-jira.log file.
Could you have a look at this and see if, aroung the time of your backup restore, you can see any meaningful information ?
--Alexis
@Alexis Robert
Thanks for the reply.
i am using the Cloud Jira & confluence.
And here is my space : https://siva123.atlassian.net/secure/Dashboard.jspa
I cannot find that logs as i am using Cloud.an you help where can i find these logs in Cloud
It looks like you're new here. Sign in or register to get started.