We are exploring the use of Confluence as a public wiki but would need to be able to use a custom domain name which is not currently possible natively in Atlassian Cloud.
We recently did this with our Intercom service by using CloudFront and I attempted to implement the same concept but for some reason the CloudFront servers return a 502 error when reaching our custom.jira.com origin.
Does anyone have any knowledge of this is possible at all with Confluence Cloud and if so how to configure the origin to allow for a CloudFront frontend?