It used to work just fine but now getting
Unfortunately there was an error loading the HTML macro. If your page has restricted access, ensure the "Macro Toolbox for Cloud" user has permission to view and then try refreshing the page.
on all pages that have these macros
Hi Art,
We're taking a look to see if we can identify the issue. We haven't been able to reproduce it yet so I'll jump onto email with you to get more information so we can help resolve it.
Please raise an issue with support.atlassian.com
Tim, it has been totally unreliable this last few days,. Most of the time it works but then we get the errors which might last for 30 mins or so and then it fixes itself. Is it something with your server or ? We have not had any issues with your plugin until now,. It is a very useful plugin and we use the macros a lot so getting to the bottom of this is urgent for us.
Thnaks
Art
I put a support ticket into Attlassian and asked to add you guys to it.
Thanks
OK so after ~ 30 mins its working again. Very strange.
We haven't found any issues on our end as of yet – all appears stable. I just sent you another email: if you can email back any screenshots and specific pages that were having an issue it will help us pinpoint what's causing it.
We'll do everything we can to resolve this quickly.
We've just added some extra logging on our side so if a macro does fail to load again we'll have more information to diagnose why.
It looks like you're new here. Sign in or register to get started.