Good Morning all,
I have an issue with my JIRA. I recently upgraded it, from 6.4 to 7.8.1. It is running on windows 2012r2 and IIS. When a user tries to move data across a sprint, or create a new sprint on the board, they are getting an error that states method not allowed. I contacted Atlassian support, but the help they are willing to provide is extremely limited. I am not sure how to fix this, my knowldege of IIS is rather limited. If anyone has any ideas that I can try to get this resolved I am willing to try! Please help!