I am a member of the following groups: administrators, balsamiq-mockups-editors, developers, site-admins, users.
The administrator and site-admins have "confluence administrator" permissions.
One of our users setup a new wiki space: "Documentation." I can not view the space & when I click to manage permissions, I get taken to .../wiki/spaces/spacepermissions.action?key=DOC" with the following error message:
The page you were trying to reach could not be found. This could be because:
- The page does not exist.
- The page exists, but you do not have permission to view it.