We cannot access our JIRA Cloud server as we get an "error: timeout" message. How can this be resolved?
Hello Darren,
Can you give us further details of when you face this issue? Is it after trying to log into the instance?
Also, does it happen if you try to access from other workstation and other network?
Let me know this details to help you on this matter.
Eduardo
JIRA exhausted its database connections pool unfortunately, pool limits have been increased. Allocated memory has also been increased.
Issue has been resolved by Atlassian support.
Thanks
It looks like you're new here. Sign in or register to get started.