Hi, i have a problem.
When i wish to integrate the jenkins with jira, i use this plugin : "https://wiki.jenkins-ci.org/display/JENKINS/JIRA+Plugin". But if i entre the url "https://myuser.atlassian.net/secure/Dashboard.jspa" i recive the next error "https://myuser.atlassian.net/secure/rpc/soap/jirasoapservice-v2?wsdl"
I don't have any idea about the resolve this problem, and i apreciated very much your help
No, and i don't find how enable. However i enable the remote api calls
I have succes with the problem, it is necessary o only use "https://myuser.atlassian.net/", and ignore the error "This is a valid URL but it doesn't look like JIRA"
u need to open the jenkins port in jira server and jira port in jenkins server
how to open the port. which configuration we have to perform.
@murali,
For Ex: Jira is running on 8080 and jenkins is running on 8090.
open the 8090 port in jira server and open the port 8080 in Jenkins server, this can be done by your network team.
It looks like you're new here. Sign in or register to get started.