Request access from your administrator.
My company is just me, I am the admin and sole owner of the space ?????
@Samuel Bowtell
Something is definitely wrong.
Did you create the organization with a different email? Did you change anything in between?
You should be able to upgrade without any issues.
Let me request Atlassian's assistance since they are the ones who can check from their end.
Best,
Fadoua
thanks
Hey Fadoua, any news from Atlassian?
@Tinker Fadoua
Hi @Samuel Bowtell
Thank you for reaching out. I understand it can be frustrating to be blocked from upgrading when you are the site admin and sole owner. This "You need permission" error usually indicates a backend sync issue or a specific restriction on the billing account that requires a manual refresh from our side.
To resolve this, our Customer Advocate team needs to look at your backend license data and administrative permissions. Please submit a ticket at Atlassian Support: Pricing, Billing, & Licensing | Atlassian so they can investigate this securely.
Under "How can we help you?" select Quotes and Plan Changes.Under "Choose a topic" select Create a new quote
When you submit the ticket, it also helps to include:
The Error Details: Mention that you are the sole admin/owner but are receiving a "Request access" error when trying to upgrade.
A link to this Forum post: This provides the team with the context they need to assist you more effectively.
Once the team receives your ticket, they’ll be able to verify your admin status and clear the path for your upgrade!
Best,Samuil
It looks like you're new here. Sign in or register to get started.