Hello,
I just finished setup customer portal, and decided to test. Opened customer portal in incognito mode, logged in and immediately "we couldn't load this page" error occured.
And do not know what to do else... Please, help.
Link: https://gwork-lt.atlassian.net/servicedesk/customer/portals
Hi @Maksimilianas Savickas,
I created a ticket with the support team on your behalf. Please look after email communication from the ticket JST-1312518.
Best,
Anastasiia
Unfortunately this happens regularly. Best to try to contact Atlassian support directly, or try again later.
Hello @Maksimilianas Savickas
Check your global Customer access settings and the project's Customer permissions to ensure the portal isn't restricted. It is also worth testing the direct project portal URL instead of the main help center hub.
If it still fails for all customers, grab a browser HAR file and contact Atlassian support to look for a backend error.
@marc -Collabello--Phase Locked-
What's the biggest problem it can have Like, 999999 reasons.
Without backend information, it's very hard to investigate That.
Hey, Just checked, looks like everything is on its place, screenshots below.
Ok, taking the har files and trying to contact support.. Thanks for your input!
I see with free plan support is not available
@Maksimilianas Savickas Keep us Updated.
Thanks @Anastasiia Dimnych and others!
Support helped me. The issue was simple: “*Allow customers to get support in Jira Service Management*” was turned off. It must be enabled for portal-only customers to access the site. If this is off, customers will see "We couldn't load this page" or access errors.
Direct Link: Customer service admin (not sure if the link is universal)
Hope this helps also for others!
It looks like you're new here. Sign in or register to get started.