Hi @rajashri.warade ,
A couple of suggestions here:
Note that there are daily maintenances that might impact this and have really small downtimes - from my experience, it's only a couple of minutes or so. 🛠️
Apart from all of those things listed above, you could reach out to Atlassian Support who can check things on the backend and see the root cause of this.
Cheers,Tobi
Hi @rajashri.warade
This usually means the filter cannot be rendered due to invalid JQL, a corrupted filter configuration, or missing permissions, or there is a backend failure in Atlassian Cloud. Its a general message, Are your other filter working? can u edit it and can u share it. Also it could be a transient backend error.
It looks like you're new here. Sign in or register to get started.