Hello Community,
I hope that someone from Atlassian Support is reading here too, as I did not find a way to contact the support without a jira site.
I did sign up today for jira cloud and wanted to create my site. However this fails with a 502 Bad Gateway error, trace id 978689c53a814372bd40b38fa7c39162
Would be happy to get some support.