Hello! I am having an issue and hope you all can help me.
I am currently migrating work items in Service Management. My only option is to import them via the Filter function > Import CSV file.
I can successfully map all the fields except for the Request Type. Whenever I import, the work item is being loaded to the first Request Type, which is the General Service / Email Channel.
I've seen some comments suggesting that I should include the Request Type ID in the CSV. However, I tried this and failed because:
-
I cannot find the Request Type ID or Request Type in the field mapping options.
-
When I try to upload the file without mapping the Request Type, the data is still being uploaded to the wrong type.