Hi ,
I recently added a comment with a 36MB MP4 video attachment to a ticket in JIRA Service Management for an external customer. However, the customer reported that after receiving the JIRA notification email (their email is Gmail), they saw the following message:
“unable to embed resource: XXXX/MP4”
They are unable to view or download the MP4 attachment from the email notification, only a text there.
Could you please help me understand the root cause of this issue? Is this problem related to JIRA Service Management settings, or is it a limitation on Gmail’s side?
Any guidance on how to resolve or work around this would be appreciated.
Thank you!