Team is reporting auto responses like this when emailing in to Jira Service Management:
Your request to xxxxx@xxxx.atlassian.net could not be created. If you would still like to get help, please contact the team directly.
The failures are inconsistent and not easily able to be reproduced. It generally does not fail for users of JSM but happens when a teammate send an email in.
@Maite Muse have you reviewed the mail logs in the JSM project?
Project Settings > Channels & Self-Service > View Logs for the appropriate email address. This may hold the key to the problem.
You can also view the Atlassian doc here: https://support.atlassian.com/jira-service-management-cloud/docs/about-email-logs-in-jira-service-management/
@Maite Muse
Welcome to the community. In addition to what Mathew suggested, please also check to ensure that your teammates are giving the project role of "Service Desk Customer" role if they are not agents of your JSM project.
Hope this also helps.
Best, Joseph Chung Yin
Thanks! Is there a reason those wouldn't be continued to be added in as new "Service Desk Customers" when they send in emails?
Hi this fixed this and adding these folks in as customers resolved the error. Anything I can do to stop having them blocked as customers?
It looks like you're new here. Sign in or register to get started.