Hi all!
Starting today, users in a Space are unable to load any templates when creating a new page. It just reloads the page with a blank, basic page template. This applies to stock templates, and the custom one they're trying to use. Users in other Spaces, however, appear unaffected.
Whilst I'm admin for our tenant, I'm not a Confluence user so have not touched anything and was just wondering if anyone has come across this before?