When trying to use Jira Service Managment widget, I get the following error:
"We can't load the widget right now. Try again in a little while."
Hi @Michael Wang
Looks like and issue with JSM. I requested Atlassian support assistance here. It looks like an issue that they need to solve.
Regards,
Seba
Sorry for the inconvenience here. I created a support case on your behalf over in https://getsupport.atlassian.com/servicedesk/customer/portal/23/JST-1130420
Andy
It looks like you're new here. Sign in or register to get started.