I am on the free plan and I am getting a few email blocked when they come into Jira. They say they are blocked because of failed Dmarc checks. is there a way to allow them through?
Hi @Jason Markhardt
You should be able to disable it if you want. Refer to this kb
Jira and Jira Service Management DMARC settings | Jira and Jira Service Management | Atlassian Support
Regards
I am not able to disable this since I have a Free account. Is there any other way of doing this?
It looks like you're new here. Sign in or register to get started.