All of our other services are still working eg
friendsschool.atlassian.net/wiki
and
friendsschool.atlassian.net/jira
but
friendsschool.atlassian.net/servicedesk is giving a 502 Bad Gateway Nginx error
Hi @Duncan Gillespie , thanks for your post.
Please open a support ticket for this issue - https://support.atlassian.com/contact/#/
Best wishes
Hi @Duncan Gillespie
Which zone are you in, if this is Singapore or California current maintenace coudl be affecting this,
There is active maintenance going on, see https://jira-service-management.status.atlassian.com/
Thanks Valerie, I did this and it turned out it was a general service interruption that was fixed about an hour later.
Thanks Marc, it was a general issue, but an unexpected one.
It looks like you're new here. Sign in or register to get started.