Hi everyone,
I'm experiencing an issue with an automation rule in Jira Data Center where it gets throttled due to exceeding the allowed processing time limit. The error message states:
"Automation for Jira has exceeded the allowed total processing time for this rule. Maximum allowed processing time over 12 hours is (in seconds): 3600."

Has anyone encountered a similar issue? Any suggestions on how to optimize this rule to prevent it from being throttled?