I set up SSO and added 4 members to this policy. When the members try to log in they get the following error message.
Sorry but we're having trouble signing you in
The signed-in user is blocked because they are not a direct member of a group with access