I setup a subdomain, https://support.<customerdomain>.org with a redirect (with masking) to a Jira Service Management portal page, https://<mysubdomain>.atlassian.net/servicedesk/customer/portal/5, but I get the following error when I launch https://support.<customerdomain>.org: "atlassian.net refused to connect.".
How do I fix this?
Hi!
I don't think that's possible at all.
However: Atlassian Cloud supports custom domains nowadays. Perhaps you can look into that? Not for the free plan I'm afraid.
Hi Charlie,Thanks for your prompt response!
You're welcome!
It looks like you're new here. Sign in or register to get started.