JSM Assets - Microsoft Entra ID (Azure AD) Beta Integration stopped working.
After a few months of working correctly it start giving the error Please check your connection or try again at a later time. If problem persist, please contact support.
The import works fine with the same credentials in a fresh schema.(in the same instance of Assets.) Nothing was changed to the mapping or fields in the Object Types collected.
What could have caused the Import to just stop working?