Hi,
in the last few weeks, everytime I use confluence to edit pages in my space, the site stops working after few minutes and I get the error message "Technical issue: Page View Tracker Internal Server error, contact Administrator and refer to logs". When I try to reload the page, it says that my connection to the site is lost, altough my connection is stable and working. Then if I leave it for aprox. half an hour, it starts woking again.
Did anyone have the same problem and are there any solutions to this?
Thanks!