We have the issue that a lot of e-mails of differnt sender are rejected with the reason multiple e-mail.
Is there a solution except to put the sender on the SD Bulk filter whitelist?
Thank you!
Hi @Peter Huynh
Welcome to the community!
How are the emails being generated? Occasionally, certain applications may include email headers that classify them as bulk mail. To mitigate this, you can add the domain to the allowlist, which should help prevent it from being categorized as such.
For further assistance, please refer to the following link Manage your allowlist
Best regards
Sam
It looks like you're new here. Sign in or register to get started.