I am unable to connect to Jira via Okta SSO. The database was configured correctly, all the config files reviewed and validated with no mistake. Jira instance rebooted several times, service confirmed to be up and running, Tomcat upgraded and working.
Please advise on the resolution of this issue.