In our Service project, something is moving the parent request along it's workflow to the Resolved status when the Sub-task is moved to Resolved. We have automation in place to handle this and to follow specific rules, but the parent is being moved to Resolved before the automation kicks off causing the automation to fail.
Is there something native to JSM Cloud that automatically does this? And if so, how can I turn it off?