Hello!
First of all, thanks for helping me.
Our Jira was configured with a Google account and since July 17th we are receiving a reauthorize request on Google side.
We migrated our account from Google to Microsoft with same name before (ex: both are example@inov.com) and tried to add it as a Microsoft accout, and now receive this message:
Urgent: Re-authorize Microsoft Outlook
To continue creating issues and comments with Microsoft Mail Server you need to re-authorize access. Go to Actions, select edit then re-authorize. You only need to do this once.
Our Community Post explains why you need to re-authorize.
Both domains return an error when we try to re-authorize.
Someone can help us, please? Did you have this error and solved it?
Thanks!