Our team is developing an integration with JIRA and a customer has reported an issue recently which seems to be caused by the "Tenant is restricted: user-cancellation" error. Is there any doc explaining this and similar errors? This would greatly simplify our lives since we receive "Tenant is restricted" errors from time to time (e.g. sandbox-soft-delete, suspended-inactivity)