I'm attempting to convert from Zendesk to Jira but I'm receiving an error on my free instance of JSM which is preventing me from doing the work necessary prior to upgrading too premium. This worked fine when I first set it up yesterday afternoon, but it is not working for me this morning.
This is what is seen when I go to the JSM website:
- Error type: 500 - Internal server error
- Log reference: 63b7b3c6-0079-4df8-baff-f07106c94292
Does anybody have any idea how to fix this?
With it being free, I'm unable to contact Jira support and I do not want to purchase premium until this has been resolved.
I have already tried different browsers (Edge and Chrome).