Hi, we're getting 'unable to pull image' errors frequently since 2 weeks ago when running pipeline steps on self-hosted runners.
Unable to pull image: Head \"https://k8s-docker.packages.atlassian.com/v2/pause/manifests/3.8\": Get \"https://k8s-docker.packages.atlassian.com/api/docker/k8s-docker/v2/token?scope=repository%3Apause%3Apull&service=k8s-docker.packages.atlassian.com\": net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers)
I saw another post a month back https://community.atlassian.com/t5/Bitbucket-questions/Unable-to-pull-image-Head-docker/qaq-p/2613847 for a similar issue but the referenced incident has been resolved. Any one else facing similar issues and could give me some pointers? thanks.
Hey @David Cheng
It appears that you've created a ticket with us. One of our support engineers will investigate the issue with you on the ticket.
Regards,Syahrul
It looks like you're new here. Sign in or register to get started.