Dear all,
I successfully completed the jira server to cloud migration, but now I have a problem with the customers within my project.
I would like to point out that for now both the server and the cloud are active.
The problem is that the customers who are present on the server are unable to access the cloud with their credentials. I tried to recreate the customers from the project, but they can't receive the login email. While if I try to add consumers not present on the server, the customers correctly receive the login email.
Could you tell me why this error happens?
Furthermore, if I try to view a customer's information I get this error:

Thanks and Kind regards