We use Zapier to create JIRA service management tickets from missed web interactions via the JIRA web API. This has been working well for the last couple of years.
Some time between 22 Feb-24 and 26-Feb-24 the create issue request started failing with HTTP 403 (forbidden). No changes have been made to the user on whose behalf the request is being made and no changes have been made to our JIRA products.
I have tried re-establishing the connection in Zapier (which works), but when the next create request is made the request fails with a 403
Can someone point me to how to resolve this?