I'm working on a confluence page where I'm reporting out for my project amongst several other company projects. I made a specific dashboard filter to pull the issues into a Pie Chart and a Jira Issues graph. However, when other users are viewing these charts, they get the error message:
There are problems with the current configuration for this gadget. The errors below may have been caused by the deletion of entities required by the gadget or by changes to your permissions.
- The filter used isn't valid or it's restricted.
I went back into my filter to granted my organization access to the filter, so I'm confused as to why the charts still display this error message? Could it possibly have to do with the Project that these issues are pulling from? If the project is private, would that cause the viewing issues?
Error message below
