Project settings > Email requests > logs
I can see that people are attempting to place a ticket but it "FAILED" Sorry, self-signup is disabled for this help center. You need to be invited first.
I know how to enable sign-ups but is there a way to have it so that anyone that sends an email request generates the ticket without having to create the account first? I was like looking into other possible solutions to have customers sign in but it requires a sub Understand Atlassian Access | Atlassian Support
Maybe I just need a step in the right direction. Thanks in advance.